

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="Content-Language" content="en-us" />
<meta name="Keywords" content="day, county, orange, national, annual, sunny, november, beautiful, npd, perfect" />
<meta name="Description" content="November 17 was a beautiful, sunny day in Orange County, a perfect day to host the 31st Annual National Philanthropy Day (NPD) at the Orange County " />
<meta name="publication_date" content="2017-01-06" />
<meta name="content_title" content="Remembering National Philanthropy Day | day, county, orange - Orange County Lifestyle, Beauty, Art and Fashion - Coast Magazine" />
<meta name="content_type" content="article" />
<meta name="content_author" content="Samantha Esquivel" />

<meta name="geo.placename" content="Irvine" />
<meta name="geo.region" content="US-CA" />
<meta name="ICBM" content="33.683947, -117.794694" />
<meta name="geo.position" content="33.683947;-117.794694" />
<meta property="fb:app_id" content="121120627976476"/>

<meta name="content_section" content="community" />
<!-- facebook image tags -->
<meta property="og:title" content="Remembering National Philanthropy Day"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""/>
<meta property="og:image" content="http://images.onset.freedom.com/coastmag/ojdgmv-coast1.jpg"/>
<meta property="og:url" content="http://www.coastmagazine.com/articles/day-4055-county-orange.html"/>
<meta property="og:site_name" content="Orange County Lifestyle, Beauty, Art and Fashion - Coast Magazine"/>

<meta name="content_thumbnail" content="http://images.onset.freedom.com/coastmag/medium/ojdgmv-coast1.jpg" />

<title>Remembering National Philanthropy Day | day, county, orange - Orange County Lifestyle, Beauty, Art and Fashion - Coast Magazine</title>
<link rel="icon" type="image/x-icon" href="/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="alternate" media="handheld" href="" />
<!-- Google Tag Manager Data Layer -->
<script type="text/javascript">
analyticsEvent = function() {};
analyticsSocial = function() {};
analyticsVPV = function() {};
analyticsClearVPV = function() {};
analyticsForm = function() {};
window.dataLayer = window.dataLayer || [];
dataLayer.push({"ga_ua":"UA-61435456-15","quantcast":"p-4ctCQwtnNBNs2","quantcast Label":"LANewsGroup","comscore":"6035443","Publisher Domain":"coastmagazine.com","Publisher Product":"coastmagazine.com","Behind Paywall":"NO","Mobile Presentation":"NO","Platform":"Onset","Publisher State":"CA","Cluster":"SCNG","URL":"http:\/\/www.coastmagazine.com\/articles\/day-4055-county-orange.html","Page Type":"article","Content ID":"4055","Content Title":"Remembering National Philanthropy Day","Page Title":"Remembering National Philanthropy Day - Coast Magazine","Key Words":"day, county, orange, national, annual, sunny, november, beautiful, npd, perfect","Byline":"Samantha Esquivel","Dateline":"2017-01-06","Taxonomy1":"community","kv":"community"});
</script>
<!-- End Google Tag Manager Data Layer --><script type="text/javascript" src="/common/tools/load.php?js=common_poll,common_nav,common_tabBox,common_contentslider,common_freedom,common_ads,common_page,common_ajax,common_poll"></script>
<!-- DFP Desktop -  --><script type="text/javascript">
    var rubicontag = null;
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
</script><script type="text/javascript" src="/common/tools/load.php?js=common_dfm"></script>
<script type='text/javascript'>var dfm = new DFM({"domain":"coastmagazine.com","taxonomy":"community","extra":{"page":"article"}}); var freedom = dfm;</script><link rel="alternate" type="application/rss+xml" title="Remembering National Philanthropy Day | day, county, orange - www.coastmagazine.com" href="http://www.coastmagazine.com/common/rss/rss.php?" />	
<link rel="stylesheet" type="text/css" href="/common/tools/load.php?css=common_poll,common_layout_newspaper_nonav,common_nav,common_bcstyle,common_search,common_election,common_zvents,common_bc3,site,common_gstyle,article-gallery" />

<link rel="canonical" href="http://www.coastmagazine.com/articles/day-4055-county-orange.html" />
<script type="text/javascript" src="/common/tools/load.php?js=common_jquery,common_jquery.ifixpng,common_jquery.ba-bbq.min"></script>
</head>
<body onLoad="">

<!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TLFP4R');</script><!-- End Google Tag Manager -->
<div id="stats">
	<script type="text/javascript" src="http://common.onset.freedom.com/fi/analytics/cms/?scode=coastmag&amp;domain=www.coastmagazine.com&amp;ctype=article&amp;cid=4055&amp;cname=Remembering+National+Philanthropy+Day&amp;cauthor=Samantha+Esquivel+&amp;shier=Community|&amp;ghier=community&amp;pubdate=01|06|2017"></script>
	<script type="text/javascript">
	// The below JSON object will be used to set analytic tags in the gallery.
	var analytic = { "url": "http://common.onset.freedom.com/fi/analytics/cms/","data": { "scode": "coastmag","domain": "www.coastmagazine.com","ctype": "article","cid": "4055","cname": "Remembering+National+Philanthropy+Day","cauthor": "Samantha+Esquivel+","shier": "Community|","ghier": "community" }};	</script>
</div>

<!-- Begin Wrapper -->
<div id="fi_wrapper">
	<!-- Begin Header -->
	<div id="fi_header">
    <script type="text/javascript">(dfm || freedom).ad('interstitial');</script>
    <script type="text/javascript">(dfm || freedom).ad('wallpaper');</script>
    <div class="headrow1">
        <div id="ad_leaderboard" align="center">
            <script type="text/javascript">(dfm || freedom).ad('top_leaderboard');</script>
        </div>
    </div>

    <div class="headrow2">
        <div class="logo">
            <a href="/"><img src="/images/logo.gif" alt="CoastMag" width="288" height="61" border="0"/></a>
        </div>
        <div id="headerright">
            <div id="headerright-row2">
                <div id="topsearchbar">
                    <form name="fisearch" action="/sections/search/" method="get" target="_top">
                        <input id="googlesearch" name="q" onfocus="this.value='';" class="inputText google_inputText" value="Search for stories, photos, etc&hellip;" type="text" /> <input name="fistype" value="site" type="hidden" />
                        <input src="/images/search_btn.png" alt="Search powered by swifType" type="image" class="searchbox_submit" />
                    </form>	
                </div>
            </div>
        </div>
	<div class="sponsored-content"><a href="/sections/sponsored-content/">Sponsored Content</a></div>
    </div>
</div>

	<style type="text/css">
			#CollapseAd { margin: 0px auto; position:static; width:940px; }
	</style>
	<div class="clear"></div>
	<div id="CollapseAd">
		<script type="text/javascript">(dfm || freedom).ad('SBB')</script>
	</div>
	<div class="clear"></div>
	<!-- End Header -->
	
	<!-- Begin Navigation -->
	<div id="fi_nav">
		<div class="fi_menu"><ul id="fi_nav_ul">
<li><a class="title" href="/">Home</a></li>
<li>
<a class="title" href="/sections/dining/">Dining</a><ul class="sub">
<li><a href="/sections/dining/food/">Food</a></li>
<li><a href="/sections/dining/drinks/">Drinks</a></li>
</ul>
</li>
<li>
<a class="title" href="/sections/arts/">Arts</a><ul class="sub"><li><a href="/sections/arts/highlights/">Highlights</a></li></ul>
</li>
<li>
<a class="title" href="/sections/style/">Style</a><ul class="sub">
<li><a href="/sections/style/beauty/">Beauty</a></li>
<li><a href="/sections/style/fashion/">Fashion</a></li>
<li><a href="/sections/style/cars/">Cars</a></li>
<li><a href="/sections/style/shopping/">Shopping</a></li>
</ul>
</li>
<li>
<a class="title" href="/sections/community/">Community</a><ul class="sub">
<li><a href="/sections/community/people/">People</a></li>
<li><a href="/sections/community/activities/">Activities</a></li>
<li><a href="/sections/community/news/">News</a></li>
<li><a href="/sections/community/social-scene">Social Scene</a></li>
</ul>
</li>
<li><a class="title" href="/sections/coast-at-home/">At Home</a></li>
<li><a class="title" href="/sections/travel/">Travel</a></li>
<li><a class="title" href="/sections/coast-kids/">Coast Kids</a></li>
<li><a class="title" href="/sections/the-moment">The Moment</a></li>
<li><a class="title" href="http://www.webpublished.com/gallery/view.asp?seq=280932&amp;path=150624134129">Archive</a></li>
</ul></div><script type="text/javascript">if(navLoad)navLoad();</script>
	</div>
	<!-- End Navigation -->
	
	<!-- breadcrumb bar -->
	<div class="cm_breadCrumb">
		<div id="breadcrumb">
			<h3><a href="/">Home</a></h3>
			<span>&gt;</span>
			<h2><a href="/sections/social-scene/?fabc=1">Community</a></h2>
		</div>
	</div>
	
	
	<div class="cm_content">
		<!-- Begin Left Column -->
		<div class="cm_contentBlock marginMidTop">
			<div class="cm_contentBlockInner">	
				<div id="article" class="marginMidSide">	
					<div class="printMenuStyle2"><script type="text/javascript" src="http://w.sharethis.com/button/sharethis.js#publisher=ea47a7a1-91a1-4103-a720-31b0c2eb57f1&amp;type=website&amp;style=rotate buttonText = Share"></script>| <a rel="nofollow" href="/common/printer/view.php?db=coastmag&amp;id=4055" target="_blank">Print Story</a> | <a rel="nofollow" href="mailto:?subject=COASTMAG:%20Remembering%20National%20Philanthropy%20Day&amp;body=http%3A%2F%2Fwww.coastmagazine.com%2Farticles%2Fday-4055-county-orange.html">E-Mail Story</a> | Font Size <img src="/common/broadcast/tools/article_toolbar/images/typesize1.gif" style="cursor:pointer;" title="smallest" onclick="javascript:document.getElementById('article').style.fontSize='1em';"> <img src="/common/broadcast/tools/article_toolbar/images/typesize2.gif" style="cursor:pointer;" title="smaller" onclick="javascript:document.getElementById('article').style.fontSize='1.1em';"> <img src="/common/broadcast/tools/article_toolbar/images/typesize3.gif" style="cursor:pointer;" title="medium" onclick="javascript:document.getElementById('article').style.fontSize='1.2em';"> <img src="/common/broadcast/tools/article_toolbar/images/typesize4.gif" style="cursor:pointer;" title="larger" onclick="javascript:document.getElementById('article').style.fontSize='1.3em';"></div>                    <!-- googleon: index -->					


                          <div class="fb-like" data-send="false" data-width="450" data-show-faces="false" data-action="recommend"></div>
					
					
					<h1>Remembering National Philanthropy Day</h1>
                	
					<h2></h2>
                                        
                    <div class="by-line marginMidSide">BY Samantha Esquivel </div>					<div class="articledate">
						January 06 - 2017 11:00 AM					</div>
					
					<div class="source"></div>
                                                        	<div class="articleExtras">				<div id="articlephoto"class="articlephoto floatRight" >
                    <div class="image_mask"><div class="image_box"><a href="/sections/article/gallery/?pic=1&amp;id=4055" ><img src="http://images.onset.freedom.com/coastmag/abox/ojdgmv-coast1.jpg" width="300" alt="" title="" border="0" /></a><div class="image_info_box"><div class="enlarge opaque"><a href="/sections/article/gallery/?pic=1&amp;id=4055">enlarge</a></div></div></div></div><div class="credit">Tony  Lattimore  and  Carla  Rhea</div><div class="cutline" data-swiftype-index="true">National  Philanthropy  Day  honorees  Tennyson  Oyler  for  Pacific  Life  (Outstanding  Large    Corporation),  Sandra  Jackson  (Outstanding  Philanthropist),  Vanis  Buckholz  (Outstanding    Youth),  and  Laura  Davick  (Outstanding  Founder  for  Crystal  Cove  Alliance).  </div>				</div>
                
            </div>										<p>
						<p><span style="font-size: 10pt;">November 17 was a beautiful, sunny day in Orange County, a perfect day to host the 31</span><span style="font-size: 10pt;">st</span><span style="font-size: 10pt;"> Annual National Philanthropy Day (NPD) at the Orange County Awards Luncheon.</span></p>
<p><span style="font-size: 10pt;">Nearly 800 guests gathered at the City National Grove of Anaheim to celebrate local philanthropic leaders. The Orange County Chapter is one of 250 chapters for a total of 30,000 members that celebrate National Philanthropy Day across the world.</span></p>
<p><span style="font-size: 10pt;">One of the youngest honored at the ceremony was 14-year-old Vanis Buckholz. Buckholz created My Recycler where he has recycled nearly 75,000 pounds of trash in the last seven years. Much of his proceeds go to benefitting Project Hope Alliance.</span></p>
<p><span style="font-size: 10pt;">&ldquo;I started recycling with a trash bag in the pantry and my favorite part is helping kids that don&rsquo;t have a home,&rdquo; said Buckholz.</span></p>
<p><span style="font-size: 10pt;">Along with Buckholz, Elizabeth and Thomas Tierney were honored for their work throughout Orange County, launching initiatives focusing on a multitude of platforms from arts and education to research and faith.</span></p>
<p><span style="font-size: 10pt;">Co-chairs, Catherine Spear and Julia Foster presented these awards to honoree philanthropists:</span></p>
<p><span><span><br /></span></span></p>
<p><b>LEGACY AWARD</b></p>
<p><span>Elizabeth and Thomas Tierney, Coto de Caza</span></p>
<p><span>The Tierneys have focused on supporting as well as leading initiatives in the arts, education, medicine, safety, security, technology, research and faith. Their latest endeavor, the Tierney Center for Veterans Services at Goodwill Orange County provides full-spectrum nurturing for veterans across California.</span></p>
<p><span><span><br /></span></span></p>
<p><b>OUTSTANDING PHILANTHROPIST</b></p>
<p><span>Sandra Jackson, Newport Beach</span></p>
<p><span>Jackson&rsquo;s heart for philanthropy is a lifetime endeavor. &nbsp;Her latest effort involves the newly-opened Charter School, the Samueli Academy, for which she was Steering Committee co-chair and currently serves as Board of Trustees Chair. </span></p>
<p><span><span><br /></span></span></p>
<p><b>OUTSTANDING PHILANTHROPIC GROUP</b></p>
<p><span>Future Leaders of Our Community, Laguna Beach</span></p>
<p><span>Future Leaders of Our Community (FLOC) is a community-based organization that bridges the gap between young professionals and nonprofits, with 240,000 volunteer hours served since it was launched in 2009. Accepted by FLOC Co-Founder and Executive Director </span><span>Shawn Wehan</span><span>.</span></p>
<p><span><span><br /><br /></span></span></p>
<p><b>OUTSTANDING VOLUNTEER FUNDRAISER</b></p>
<p><span>Nancy and Irving Chase, Irvine</span></p>
<p><span>The Chases are passionate about making a difference in the lives of others by serving on nonprofit boards and giving of their time through a myriad of charity organizations throughout Orange County. </span></p>
<p><span><span><br /></span></span></p>
<p><b>OUTSTANDING FOUNDER</b></p>
<p><span>Laura Davick - Crystal Cove Alliance, Newport Coast</span></p>
<p><span>Founding Crystal Cove Alliance (CAA) in 1999, Davick&rsquo;s leadership has been instrumental in CAA overseeing the management of the cottage rentals in the Historic District. She remains focused on restoring the final 17 cottages and providing a leadership role in fundraising and innovative educational programming and conservation.</span></p>
<p><span><span><br /></span></span></p>
<p><b>OUTSTANDING SMALL CORPORATION OR BUSINESS</b><span> (1-50 employees)</span></p>
<p><span>The Bascom Group, LLC, Irvine</span></p>
<p><span>The Bascom Group has cultivated a spirit of generosity and compassion in its employees by offering one hour of vacation time for every hour of volunteer work, which encourages them to assist local nonprofits through personal contributions and involvement. Accepted by The Bascom Group Co-Founder </span><span>David Kim</span><span>.</span></p>
<p><span><span><br /></span></span></p>
<p><b>OUTSTANDING MID-SIZE CORPORATION OR BUSINESS</b><span> (51-499 employees)</span></p>
<p><span>Fluidmaster, Inc., San Juan Capistrano</span></p>
<p><span>Fluidmaster&rsquo;s founding goal was to &ldquo;Be a Good Citizen in the Community,&rdquo; and the company is known for offering its employees many avenues to give back, while its 2015 Corporate Giving Focus supported more than 100 charitable organizations. Accepted by Fluidmaster Chairman/CEO </span><span>Robert &nbsp;AndersonSchoepe.</span></p>
<p><span><span><br /></span></span></p>
<p><b>OUTSTANDING LARGE CORPORATION OR BUSINESS</b><span> (500+ employees)</span></p>
<p><span>Pacific Life, Newport Beach</span></p>
<p><span>Pacific Life strives to improve its communities and environment through philanthropy and volunteerism. In 2015, the company&rsquo;s Good Guys volunteer teams completed 156 projects, benefiting 95 nonprofits for a total of 10,200 hours. Accepted by Pacific Life Foundation President </span><span>Tennyson Oyler</span><span>.</span></p>
<p><span><span><br /></span></span></p>
<p><b>OUTSTANDING YOUTH</b></p>
<p><span>Vanis Buckholz, Corona del Mar</span></p>
<p><span>Seven years old when he started recycling, 14-year-old Vanis Buckholz established &ldquo;My Recycler,&rdquo; with 75,000 lbs. recycled to date, and two families moved out of homelessness, thanks to Buckholz&rsquo;s support of Project Hope Alliance. </span></p>
<p><span><span></span></span><span><span></span></span><span><span></span></span><span><span></span></span><span><span></span></span><span><span></span></span><span><span></span></span><span><span></span></span><span>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</span></p>					</p>
					<input type="hidden" id="realstory" value="Remembering National Philanthropy Day"/>
					<br/>
				</div>	<!-- end of id=article -->
                                <div class="topArticleAttachment">
                                    </div>
                                
				<h3 class="cm_contentBlockInner">
					                <a rel="nofollow" href="/common/archives/?nocss=1&catID=25259&cat=Community">See archived 'Community' stories &raquo;</a><br />&#160;
				</h3>
					
				<div class="cm_contentBlockInner">
                    <script type="text/javascript">dfm.ad('Cube_Article');</script>
				</div>
					
				<br/>
				<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '121120627976476', // App ID
      status     : true, // check login status
      cookie     : true, // enable cookies to allow the server to access the session
      oauth      : true, // enable OAuth 2.0
      xfbml      : true,  // parse XFBML
      version    : 'v2.4'
    });
        FB.Event.subscribe('comment.create', function(response) {
	var aj=new AJAX("/common/templates/fb-alerts.php?response=comment.create&url=" + response['href'], "GET","",function(){return true;});
    });
  
    // Additional initialization code here
  };

  // Load the SDK Asynchronously
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

  <style>
.fb-comments{
    text-align:center;
    width:600px;
    padding-left:0px;
  }
  .fb-comments span, .fb-comments iframe {
    width: 100% !important;
}
  </style>

    <div class="fb-comments" data-href="http://www.coastmagazine.com/articles/day-4055-county-orange.html" data-numposts="5" data-width="600"></div>
			
				<br/>
			</div>   <!-- end of class=cm_contentBlockInner -->		
		</div>   <!-- end of class=contentBlock -->
		<!-- End Left Column -->
	
		<!-- Begin Right Column -->
		<div class="cm_sidebar">
			<div id="cm_sidebarItem">
				<div class="marginMidBottom">
                    <script type="text/javascript">dfm.ad('Cube1_RRail_ATF');</script>
                </div>
				<div class="cm_sidebarAd">
				    
                    <!--poll-->
				
														
				<div class="clear"><!-- --></div>
				<div class="articleLinks">
                
				
                    <div id="articleMap">
											</div>
					<div id="relatedStories">
						<div class="articleList">
													</div>
					</div>
				
					<div id="articlesInThisCat" class="clearfix">
						<div class="articleList">
						<h3>Articles in this Category</h3><li class="articlelist">
  <a href="/articles/day-4055-county-orange.html">Remembering National Philanthropy Day</a>
</li>
<li class="articlelist">
  <a href="/articles/year-4034-car-race.html">Alex Kirby&#8217;s life in Newport Beach&#8217;s fast lane</a>
</li>
<li class="articlelist">
  <a href="/articles/crowd-4043-80s-warning.html">Anaheim Ducks go '80s on ice</a>
</li>
<li class="articlelist">
  <a href="/articles/asked-4040-people-elegantly.html">Candlelight Concert brings in a record 2.6 million for Arts Center</a>
</li>
<li class="articlelist">
  <a href="/articles/center-4036-know-county.html">Chatter</a>
</li>
						</div>
					</div>
					
					<div id="relatedMultimedia">
						<div class="articleList">
							<!-- Attachment url:  -->						</div>
					</div>

					<div id="mostViewedStories">
						<div class="articleList">
							<h3>Most Viewed Stories</h3><ul><li><a href="http://www.coastmagazine.com/articles/doubles-4030-tennis-playing.html">Play like a girl</a></li><li><a href="http://www.coastmagazine.com/articles/lecturer-4045-california-students.html">Epicure Updates</a></li><li><a href="http://www.coastmagazine.com/articles/someday-4048-businesswoman-thought.html">Tuscan Touch</a></li><li><a href="http://www.coastmagazine.com/articles/high-4032-black-throne.html">Luxury at your fingertips</a></li><li><a href="http://www.coastmagazine.com/articles/day-4055-county-orange.html">Remembering National Philanthropy Day</a></li></ul>
						</div>
					</div>
						</div>

				<div class="marginMidBottom marginMidTop">
                    <script type="text/javascript">dfm.ad('Cube2_RRail_mid');</script>
                </div>
				<div class="marginMidBottom">
                    <script type="text/javascript">dfm.ad('Cube3_RRail_lower');</script>
                </div>

                <div class="articleaggregate">
  <div id="extbookmarks">
    <div class="listbox">
      <a rel="nofollow" href="javascript:void(0);" onmouseover="var d=document.getElementById('bm_info');d.style.display='block';" onmouseout="var d=document.getElementById('bm_info');d.style.display='none';" style="font-size: 70%; float: right;">What is this?</a>
      <h3>Save &amp; Share this Article</h3>
      <div id="bm_info" style="margin-top: 5px; margin-bottom: 5px; display: none;font-size:70%;">These icons link to social bookmarking sites where you can share this story and discover new Web pages.</div>
      <div id="bm_east">
        <div class="bm_generic bm_google"><a rel="nofollow" href="javascript:void(0);" onclick="window.open('http://www.google.com/bookmarks/mark?op=add&amp;title=Remembering+National+Philanthropy+Day&amp;labels=Orange County Lifestyle, Beauty, Art and Fashion - Coast Magazine&amp;annotation=November+17+was+a+beautiful%2C+sunny+day+in+Orange+County%2C+a+perfect+day+to+host+the+31st+Annual+National+Philanthropy+Day+%28NPD%29+at+the+Orange+County+Awards+Luncheon.&amp;bkmk='+encodeURIComponent(document.location.href)+'%3Freferrer=google', 'bookmarks');">Google</a></div>
        <div class="bm_generic bm_delicious"><a rel="nofollow" href="javascript:void(0);" onclick="window.open('http://del.icio.us/post?v=4&amp;url='+encodeURIComponent(document.location.href)+'%3Freferrer=delicious&amp;title=Remembering+National+Philanthropy+Day&amp;notes=November+17+was+a+beautiful%2C+sunny+day+in+Orange+County%2C+a+perfect+day+to+host+the+31st+Annual+National+Philanthropy+Day+%28NPD%29+at+the+Orange+County+Awards+Luncheon.', 'bookmarks');">del.icio.us</a></div>
        <div class="bm_generic bm_newsvine"><a rel="nofollow" href="javascript:void(0);" onclick="window.open('http://www.newsvine.com/_wine/save?popoff=1&amp;u='+encodeURIComponent(document.location.href)+'%3Freferrer=newsvine', 'bookmarks');">Newsvine</a></div>
        <div class="bm_generic bm_slashdot"><a rel="nofollow" href="javascript:void(0);" onclick="window.open('http://slashdot.org/bookmark.pl?url='+encodeURIComponent(document.location.href)+'%3Freferrer=slashdot&amp;title=Remembering+National+Philanthropy+Day&amp;story=November+17+was+a+beautiful%2C+sunny+day+in+Orange+County%2C+a+perfect+day+to+host+the+31st+Annual+National+Philanthropy+Day+%28NPD%29+at+the+Orange+County+Awards+Luncheon.', 'bookmarks');">Slashdot</a></div>
      </div>
      <div id="bm_west">
        <div class="bm_generic bm_digg"><a rel="nofollow" href="javascript:void(0);" onclick="window.open('http://digg.com/submit?phase=2&amp;url='+encodeURIComponent(document.location.href)+'%3Freferrer=digg&amp;title=Remembering+National+Philanthropy+Day&amp;bodytext=November+17+was+a+beautiful%2C+sunny+day+in+Orange+County%2C+a+perfect+day+to+host+the+31st+Annual+National+Philanthropy+Day+%28NPD%29+at+the+Orange+County+Awards+Luncheon.', 'bookmarks');">Digg</a></div>

        <div class="bm_generic bm_stumbleupon"><a rel="nofollow" href="javascript:void(0);" onclick="window.open('http://www.stumbleupon.com/submit?url='+encodeURIComponent(document.location.href)+'%3Freferrer=stumbleupon&amp;title=Remembering+National+Philanthropy+Day&amp;newcomment=November+17+was+a+beautiful%2C+sunny+day+in+Orange+County%2C+a+perfect+day+to+host+the+31st+Annual+National+Philanthropy+Day+%28NPD%29+at+the+Orange+County+Awards+Luncheon.', 'bookmarks');">StumbleUpon</a></div>
        <div class="bm_generic bm_facebook"><a rel="nofollow" href="javascript:void(0);" onclick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(document.location.href)+'%3Freferrer=facebook&amp;t=Remembering+National+Philanthropy+Day&amp;message=November+17+was+a+beautiful%2C+sunny+day+in+Orange+County%2C+a+perfect+day+to+host+the+31st+Annual+National+Philanthropy+Day+%28NPD%29+at+the+Orange+County+Awards+Luncheon.', 'bookmarks');">Facebook</a></div>
        <div class="bm_generic bm_reddit"><a rel="nofollow" href="javascript:void(0);" onclick="window.open('http://reddit.com/submit?url='+encodeURIComponent(document.location.href)+'%3Freferrer=reddit&amp;title=Remembering+National+Philanthropy+Day', 'bookmarks');">Reddit</a></div>
      </div>
    </div>
  </div>
</div>
				<div class="clear"><!-- --></div>
				<div class="cm_cover">
					<div id="column-3">

		<div class="subscribe module">
		<a href="http://www.webpublished.com/gallery/view.asp?seq=299368&path=161224093429" target="_self"> <img src="http://images.onset.freedom.com/coastmag/oivq45-cover0117.jpg"border="0" alt="" class="coverimage"></a>
		<h4 ><a href="http://www.webpublished.com/gallery/view.asp?seq=299368&path=161224093429" target="_self">Link to Digital Edition</a></h4>
	
	</div>
</div>
				</div>
				<div class="marginMidBottom marginMidTop">
                    <script type="text/javascript">dfm.ad('Cube3b_Flex');</script>
				</div>
				<div class="clear"><!-- --></div>
				<div class="marginMidBottom">
                    <script type="text/javascript">dfm.ad('Cube4_BottomLine');</script>
				</div>		
				</div>
				
					
					
			</div> <!-- end of id=cm_sidebarItem -->
		</div> <!-- end of class=cm_sidebar -->
	</div>  <!-- end of class=cm_content -->
		
	<!-- Begin Footer -->
    <div class="clear"><!-- --></div>
	<div class="fi_wide">
		<div class="fi_adsense">
            <script type="text/javascript">dfm.ad('bottom_leaderboard');</script>
		</div>
	</div>
	<div class="fi_wide">
		<div class="fi_adsense">
		<div id="google_contentb">
        <form name="fisearch2" action="/search/" method="get" target="_top">
            <div id="google_centerSection">
                <div class="google_padderb">
                    <!-- Conent Items -->
                        <span>Search:</span>
                        <input name="q" type="text" class="google_inputTextb" value="" />
                        <input type="image" src="http://common.onset.freedom.com/images/btn_search.gif" border="0" align="absmiddle"/>
                </div>
            </div>
        </form>
</div>			</div>
	</div>
	<div class="fi_wide">
		<div class="fi_footer2">
	<p>Copyright &copy; 2017 Coast Magazine &amp; <a href="http://www.digitalfirstmedia.com/" target="_blank">Digital First Media</a></p>
	<p>
		<a href="/">Home</a> |
		<a href="/sections/dining/">Dining</a> |
		<a href="/sections/arts/">Arts</a> |
		<a href="/sections/style/">Style</a> |
		<a href="/sections/community/">Community</a> |
		<a href="/sections/coast-at-home/">Coast at Home</a> |
		<a href="/sections/travel/">Travel</a> |
		<a href="/sections/coast-kids/">Coast Kids</a> |
		<a href="/sections/the-moment/">The Moment</a> |
    <a href="http://www.webpublished.com/gallery/view.asp?seq=280932&path=150624134129">Archive</a> |
		<a href="/sections/about/">About Us</a>
	</p>
	<p>
		<a href="/sections/about/">Contact Us</a> |
		<a href="/sections/privacy-policy-and-terms-of-use/">Privacy Policy &amp; Terms of Use</a> |
                <a href="/sections/copyright/">Copyright</a> |
		<a href="/sections/advertise/">Advertising Info</a> |
		<a href="/sections/rss/">RSS Feeds</a> <a href="/sections/rss/"><img align="absmiddle" src="/common/images/rss.gif" width="36" height="14" border="0"></a> |
		<a href="/sections/sitemap/">Site Map </a>
	</p>
	<p><a href="http://www.digitalfirstmedia.com/" target="_blank">Digital First Media</a></p>
</div>
	</div>
	<!-- End Footer -->
	
</div> <!-- End fi_wrapper -->
<script>
(function () {
var tagjs = document.createElement("script");
var s = document.getElementsByTagName("script")[0];
tagjs.async = true;
tagjs.src = "//s.btstatic.com/tag.js#site=sfWGaRL";
s.parentNode.insertBefore(tagjs, s);
}());
</script>
<noscript>
<iframe src="//s.thebrighttag.com/iframe?c=sfWGaRL" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>
</body>
</html>
